IMC or LAN Running Slow? | MassCops

IMC or LAN Running Slow?

Discussion in 'Dispatch / Communications' started by USAMass90, Feb 19, 2013.

  1. USAMass90

    USAMass90 MassCops Member

    Has anyone else noticed that IMC/LANs is not running plates very well (meaning extremely SLOW) over the past 5 days or so? Is there something up with the RMV or are other people not having any issues?
     
    Edmizer1 likes this.
  2. GMass

    GMass Guest

    Same here

    Sent from my ADR6400L using Tapatalk 2
     
  3. Edmizer1

    Edmizer1 MassCops Member

    Yes, yes, yes. I take care of the IMC/LAN at my place and users have definately noticed something is up since late last week.
     
  4. sdb29

    sdb29 MassCops Member

    It's the Chinese army. They're hacking into computers all over the US.
     
  5. Dan Stark

    Dan Stark Tears of a Clown

    We just had to overhaul everything this week just to get a connection.
     
  6. topcop14

    topcop14 Subscribing Member

    Would not know. The lap top in my car shit the bed months ago. No rush to fix it or anything, just add it to the list, siren fucked up, no alley lights, power locks not working, radar not working. . .
     
  7. Code 3

    Code 3 MassCops Member

    I also am having the issue. Last weekend neither openfox or IMC was doing well at all. 10+ minutes to get a result back.
     
  8. MSP75

    MSP75 Guest

    Does anyone know who the vendor is that got the Commonwealth's contract for this abortion, Aka CJISweb 3? Was it the ACLU?

    Sent from my Galaxy Nexus using Tapatalk 2
     
    mtc, USMCMP5811 and niteowl1970 like this.
  9. niteowl1970

    niteowl1970 Moderator Staff Member

    Deval probably wanted BOPS taken off CJISWEB and OpenFox altogether. His argument would be that this stunts a person from "turning their life around."
     
    mtc likes this.
  10. 7MPOC

    7MPOC MassCops Member

    Last Thursday it started running slow,,5 minute returns,,, Yesterday it seemed back to normal. Apparently its on the registry end due to re-adding features that were lost in the rollover, MRI's, etc,,,

    Theyre also pushing this IT Net connection, anyone on here doing that or starting the process?
     
  11. GMass

    GMass Guest

    MRIs are back . There is a comment field, but not sure how I'd fill.it out. My name automatically goes into.the user field

    Sent from my ADR6400L using Tapatalk 2
     
    mtc likes this.
  12. Code 3

    Code 3 MassCops Member

    CJIS Openfox couldnt connect all day and overnight yesterday. Openfox is an abortion and a shit program. Terrible.
     
  13. niteowl1970

    niteowl1970 Moderator Staff Member

    Open Fox Ran fine for me all night. I don't have any issues with it so far. It makes doing my validations easier too.
     
  14. Code 3

    Code 3 MassCops Member

    Must've been my area then. Was down for more than 20 hrs
     
  15. Code 3

    Code 3 MassCops Member

    Update on this, from 3am to now, it's been down completely. Running from Q2SX, OLN's etc, no response, screen just stays white searching. Has to be just my dept. somehow.
     
  16. misskimm4

    misskimm4 New Member

    Running very slow and froze on me twice.
    Also wasn't getting warrants with name & d.o.b. but I was with S numbers.

    Single CJIS is a great tool but we have to go into it so barbaric
     
  17. Duramax911

    Duramax911 MassCops Member

    No issues over the past few weeks from both my station or mobile connection.

    I will say for entering information and validations, Open Fox has made things easier, especially for those of us that used the TRP/Blue Screen machines.
     
  18. misskimm4

    misskimm4 New Member

    Still very slow
     

Share This Page