Having trouble accessing the site with IE | MassCops

Having trouble accessing the site with IE

Discussion in 'Registering & Login Troubles' started by Delta784, Aug 11, 2007.

  1. Delta784

    Delta784 Guest

    For the last 3-4 days, I've been unable to access masscops using Internet Explorer, I just get an error message. I'm using AOHell right now which seems to work fine.

    Any ideas?
     
  2. KozmoKramer

    KozmoKramer Administrator Staff Member

    Delta - I know its a rudimentary question, but have you cleared your temp files, internet cache and cookies and retried it? I just logged in on Mozilla \ Firefox, IE7 and my Mobile Windows Device each without a problem. My guess is it is local to your PC not the site.
    If you haven't deleted those temp files, do that and try to log in again. If that doesn't work we can go a step further.
     
  3. Delta784

    Delta784 Guest

    That was the first thing I tried, and I just tried it again.....no luck.

    I can't even access the main page, when I type masscops.com my browser says "connecting" for a few seconds, then I get an error message; "Internet Explorer cannot display the webpage".
     
  4. MM1799

    MM1799 Subscribing Member

    Whenever I have computer problems, I just get my 10yos. They usually click a button, look at me like I'm an idiot and return to the TV. :)
     
  5. JLT770

    JLT770 New Member

    i was all about IE until i tried firefox, I can't believe I didnt find it sooner, i really suggest it, everything about it seems better than IE. I've had no problems accessing the site with firefox.
     
  6. Delta784

    Delta784 Guest

    For my support team I only have 5 year-olds, who still rely on me to tell them what CD equals what game. :cool:

    I've become stubborn in my old age, and I'm used to IE.
     
  7. kwflatbed

    kwflatbed MassCops Angel Staff Member

    No problem here with IE, Bruce sometimes if someone is posting at the same time you are trying to access the site you will get that message.
     
  8. PBiddy35

    PBiddy35 New Member

    I keep gettin a Network Time Out error when trying to access any of masscops from my other location. Any ideas? Only been happening for about a week.
     

Share This Page