Massachusetts Cop Forum banner
1 - 9 of 9 Posts

·
MassCops Angel
Joined
·
121,497 Posts
Discussion Starter · #1 ·
I am getting this error message when trying to post an article I have not changed
any of my settings.There are no images in the articles that I am trying to post.

The following errors occurred when this message was submitted:
  1. You have included too many images in your signature or in your previous post. Please go back and correct the problem and then continue again.

    Images include use of smilies, the vB code tag and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.
    [/list]
 

·
Administrator
Joined
·
8,417 Posts
Harry - I believe that message is a result of a setting controlled by the Forum Admin. in the Admin Control Panel for Posting Messages. (Maximum Images Per Post/Signature)
There may be too many images in the page your trying to insert. I received that message a couple of times myself. I believe it is designed to help preserve bandwidth. Am I correct Gil?
 

·
MassCops Angel
Joined
·
121,497 Posts
Discussion Starter · #4 ·
I took the article and put it on notepad then copied it and it posted

so there had to be somthing hidden that was not showing.
 

·
Premium Member
Joined
·
6,401 Posts
link to the page you are trying to submit??
 

·
Premium Member
Joined
·
6,401 Posts
Harry try it again, I increased the size settings on the posting options.

Gil
 

·
Premium Member
Joined
·
6,401 Posts
JoninNH said:
Maybe the number of smilies? I've been stopped at two smilies per post now it seems.
I upped that to 6 images/smiles per post and sig
 

·
MassCops Angel
Joined
·
121,497 Posts
Discussion Starter · #9 ·
Gil I have uploaded other things since then with no problem

it had to be somthing in the copy and paste that was not showing.
 
1 - 9 of 9 Posts
Top