Massachusetts Cop Forum banner
1 - 9 of 9 Posts

· MassCops Angel
Joined
·
121,617 Posts
Discussion Starter · #1 ·
I am getting this error message when trying to post an article I have not changed
any of my settings.There are no images in the articles that I am trying to post.

The following errors occurred when this message was submitted:
  1. You have included too many images in your signature or in your previous post. Please go back and correct the problem and then continue again.

    Images include use of smilies, the vB code tag and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.
    [/list]
 

· Premium Member
Joined
·
8,438 Posts
Harry - I believe that message is a result of a setting controlled by the Forum Admin. in the Admin Control Panel for Posting Messages. (Maximum Images Per Post/Signature)
There may be too many images in the page your trying to insert. I received that message a couple of times myself. I believe it is designed to help preserve bandwidth. Am I correct Gil?
 

· MassCops Founder
Joined
·
6,413 Posts
Harry try it again, I increased the size settings on the posting options.

Gil
 

· MassCops Founder
Joined
·
6,413 Posts
JoninNH said:
Maybe the number of smilies? I've been stopped at two smilies per post now it seems.
I upped that to 6 images/smiles per post and sig
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top